I received a weird error about T_PAAMAYIM_NEUDOTAYIM, what’s up with that?

If you receive an error similar to Parse error*: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM, expecting
T_VARIABLE in *<file>* on line *<number>* make sure you are using PHP 5.3 or newer.  PHP5.2 is over 5 years old and is no longer actively maintained.

If you are a GoDaddy user please see http://support.godaddy.com/help/article/3937/viewing-or-changing-your-php-language-version for instructions on switching to PHP 5.3 or newer.

If you are a HostGator user please see http://support.hostgator.com/articles/hosting-guide/hardware-software/php-5-3 for instructions on switching to PHP 5.3 or newer.

Posted in: Giveaways